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Streamed Application Errors Occur due to Network Connection Failures

Document ID: CTX119053   /   Created On: Nov 18, 2008   /   Updated On: Dec 24, 2008
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Symptoms

You experience one of the following symptoms due to network connection issues:

    • One of the following Citrix XenApp Plugin for Streamed Apps error messages appears:

    "An error occurred while caching a file required for your application. (0xE000385)"

    "An error occurred while importing the registry settings for your application. (0xE000386)"

    "An error occurred while starting your application. Please contact your help desk. (0xE000387)"

    • Applications hang.

    • Applications crash.

Cause

Network connection issues are causing future failures of file extractions from the profile cabinet (CAB) file and failures of RadeCache fill requests.

Affected components:

XenApp Plugin for Streamed Apps 1.2

Resolution

Profile pre-deployment prevents this issue from occurring.

This issue may occur more frequently for stream-to-server applications. Profile pre-deployment, which is a recommended practice for stream-to-server scenarios for performance purposes, prevents the issue altogether in this case.

Workarounds

If profile pre-deployment is not used there are two workarounds. The first workaround should work in most of the cases; the second should always fix the issue:

Workaround 1: Close all streamed applications. The streamed application affected by the issue should work properly the next time you launch it.

Workaround 2: Close all streamed applications and restart the Citrix Streaming Service.


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