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The "radecache.exe /flushall" Application Streaming Command Does Not Work with EasyCall

Document ID: CTX119050   /   Created On: Nov 18, 2008   /   Updated On: Mar 4, 2009
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Symptoms

After running the radecache.exe /flushall command on a client computer that has previously run a streamed version of Citrix EasyCall, you receive the following message:

“C:\Program Files\Citrix\Streaming Client>RadeCache.exe /flushall
Enumerating cached applications...
OK

Flushing GUID...
Application still in use, Skipping...”

Cause

This message is normally displayed when the application whose cache is being flushed is still running or still has processes running. With regards to EasyCall, you receive this message even after closing the application.

Workaround

Restart the computer and the radecache.exe /flushall command should work as expected.




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