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When Exporting a Form in InfoPath 2007 for the First Time, the Application Stops Responding

Document ID: CTX118980   /   Created On: Nov 14, 2008   /   Updated On: Nov 21, 2008
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Symptoms

When you export a form in Microsoft InfoPath 2007 for the first time, the application stops responding.

Cause

An error in the 64-bit platform isolation environment causes the application to loop infinitely while querying the registry.

Resolution

Close the application and launch it again. This issue only happens on the first launch.


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