Citrix

Personal vDisk Failed to Start with Status Code 15

  • CTX133268
  • Created onMar 26, 2014
  • Updated onAug 19, 2014
Article Topic Configuration

Symptoms or Error

Personal vDisk failed to start and the following Status code 15 message is displayed:

"Startup failed

Personal vDisk failed to start..."

User-added image

Solution

Complete the following steps to resolve this issue:

  1. Start Virtual Machine.

  2. Make any specific machine changes.

  3. Shutdown virtual machine through Update Inventory.

    User-added image

  1. On a Virtual Delivery Agent, click Start > All Programs > Citrix Update Personal vDisk.
  2. Create the snapshot.

  3. Use the snapshot that you created in Step 5 for creating or updating the machine catalog.

Problem Cause

The Snapshot action was done without shutting down the virtual machine and without going through “Update Inventory” during the shutdown process.

Automatic translation

Important: This article was translated by an automatic translation system (also referred to as Machine Translation, or MT) and has not been translated or reviewed by people. Citrix offers a machine translated version of this article to allow for greater access to the support content. However, automatic translation is not always perfect and may contain errors of vocabulary, syntax or grammar. Citrix is not responsible for inconsistencies, errors or damage incurred as a result of the use of MT articles from our customers.Thank you.
Click here to see the English version of this article.
Languages
Was this helpful?
Thank you for your feedback

Share your comments or find out more about this topic

Citrix Forums