Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages: N/A

Error: Cannot connect to the Citrix Presentation Server. There is no Citrix SSL server configured on the specified address.

Document ID: CTX115468   /   Created On: Jan 15, 2008   /   Updated On: Apr 15, 2008
Average Rating: 3

Symptoms

When launching a published application you receive the following error:

"Cannot connect to the Citrix Presentation Server.
There is no Citrix SSL server configured on the specified address."

The error occurs with a variety of SSL configurations.

Causes

There are multiple causes that generate this error.

Resolutions

    • As a troubleshooting step, edit the host file on the client workstation. This may expose underlying network configuration issues.

    • Investigate the usage and configuration of proxy auto-configuration (PAC) scripts and other Proxy/Networking setting.

    • PAC script processing fails when using WinInet API calls and Internet Explorer version 7. Citrix will address this issue in a post 10.20 public client release.

    • The client does not correctly read proxy information from the Web browser unless an asterisk (*) is included in the exceptions list. See CPR#167768 originally addressed in the 10.150 version of the Win32 ICA client.

    • When using a PAC script to authenticate, the client might not properly detect proxy settings. Fix with [#172921] from the 10.20 version of the Win32 ICA client.

More Information

See CTX111820 – How to Obtain an ICA File Through Citrix Web Interface 4.5 and 4.6.


This document applies to:

Search
Knowledge Center
XenApp
XenApp Plugins (Clients)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager
Does it work with Citrix? Verify it - introducing the new Citrix Ready Community Verified