Symptoms
The Citrix Communication Gateway Web Administrator user interface does not load when accessing it using a browser.
Cause
The Communication Gateway is not running.
Resolution
Using Secure Shell (SSH), access the administrative user on the Communication Gateway. The administrator has the option to start and stop the Communication Gateway using the Administrative Menu. Use the following procedure to start the Communication Gateway:
1. Use any tool (such as PuTTY) to SSH using standard port 22.
Username: admin
Password: citrixadmin (default)
The image below is a screen shot of the PuTTY software used as the client for SSH.

2. From the Administrative Menu select option 1) to start the Communication Gateway.
/------------------------------------+
| Administrative Menu |
+------------------------------------/
| 0) Logout |
| 1) Start Communication Gateway |
| 2) Stop Communication Gateway |
| 3) Change Password |
| 4) Shutdown |
| 5) Check File System |
/------------------------------------+
Output if the Communication Gateway was successfully started.
Using CATALINA_BASE: /usr/share/apache-tomcat-5.5.23
Using CATALINA_HOME: /usr/share/apache-tomcat-5.5.23
Using CATALINA_TMPDIR: /usr/share/apache-tomcat-5.5.23/temp
Using JRE_HOME: /usr/java/jre1.5.0_11