Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages: N/A

NetScaler 9400 Series Units on Release 7.0 Build 56 and Deployed in a High Availability Pair Report a MAC Address Conflict

Document ID: CTX115002   /   Created On: Dec 14, 2007   /   Updated On: Dec 14, 2007
Average Rating: not yet rated

Symptoms

NetScaler 9400 series units running on release 7.0 build 56 and deployed in a High Availability (HA) pair report a Media Access Control (MAC) address conflict.

Note: The primary and secondary nodes may failover and report errors that are similar to the following:

1033:Channel 1/2 has been muted (conflict MAC 00:12:44:15:eb:fc)
1033:Channel 1/1 has been muted (conflict MAC 00:12:44:15:eb:fc)
1031:Channel 1/2 has been unmuted now
1031:Channel 1/1 has been unmuted now

Topology

The relevant topology for this case is shown below:

Cause

Both interfaces (interface 1/1 and interface 1/2) on both the primary and secondary nodes are connected to the same switch without a virtual Local Area Network (VLAN).

Note: NetScaler does not support Spanning-tree protocol (STP).

Resolution

Remove one of the two interfaces.

-Or-

Create a VLAN for connecting more than one interface to the same switch. You must configure the VLAN on both the switch and the NetScaler.


Search
Knowledge Center
XenApp
XenApp Plugins (Clients)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager
Does it work with Citrix? Verify it - introducing the new Citrix Ready Community Verified