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Smart Card Logon Failures Occur on Presentation Server 4.0

Document ID: CTX114682   /   Created On: Oct 17, 2007   /   Updated On: Oct 19, 2007
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Symptoms

In a Citrix Presentation Server 4.0 environment where smart card authentication is used, application launching may return an error as if a blank personal identification number (PIN) was entered.

When users clear the error, they are prompted for their PIN and can log on successfully.

Cause

In the Advanced properties of the ICA-TCP listener in the Citrix Connection Configuration tool, the Use Default NT Authentication check box is selected.

Resolution 1

1. Open the Citrix Connection Configuration Tool.

2. Open the ica-tcp connection type and click Advanced. The Advanced Connection Settings dialog box appears.

3. Make sure the Use default NT Authentication check box is cleared.

Resolution 2

Caution! This fix requires you to edit the registry. Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

1. On the Windows Start menu, click Run.

2. In the Run dialog box, type Regedit and click OK.

3. Navigate to the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\ICA-tcp.

4. Make sure UseDefaultGina is set to 0 (zero) (1 disables the CtxGina).


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