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All Controls in the EdgeSight Reports Contain a Red X

Document ID: CTX114526   /   Created On: Sep 11, 2007   /   Updated On: Sep 13, 2007
Average Rating: 4

Symptoms

On all of the reports in the EdgeSight Server Console, there is a red X where all of the controls should be.

Refer to the following screen shot:

Cause

This issue generally occurs when a trailing slash (/) is appended to the Report Server URL field in the Report Server Settings page.

Refer to the following screen shot:

Resolution

1. Remove the trailing character from the Report Server URL field. Refer to the following screen shot:

2. Click the OK – Update Report Server Settings button.

3. Once the upload completes, close the browser running the EdgeSight Server Console.

4. Open a command prompt, issue the IISRESET command, and open a new EdgeSight console when it finishes. The report controls should now populate normally.

Status

This issue will be fixed in a future version of EdgeSight.


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