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License Management Console Error: A runtime exception error occured and was logged

Document ID: CTX113646   /   Created On: Jun 14, 2007   /   Updated On: Jan 7, 2008
Average Rating: 1

Symptoms

You receive the following error message when specifying the Report Log path in the License Management Console:

"A runtime exception error occured and was logged."

Note: The word "occurred" in the error message is spelled incorrectly.

Refer to the following screen shot:

Reproduction

1. Open the License Management Console.

2. Go to Generate Historical Reports > Configuration > File Locations.

3. Under the Report Log field, click Change.

Cause

The following entry is missing in the citrix.opt file:

REPORTLOG +"C:\Program Files\Citrix\Licensing\LS\reportlog.rl"

Refer to the following screen shot:

Resolution

Add the entry described above to the citrix.opt file as described in CTX106032 – How to Enable Report Logging with Access Suite Licensing 4.x.

Refer to the following screen shot:

-Or-

Type the full path to the reportlog.rl file in the Report Log field in the License Management Console.

More Information

When logging is enabled in the citrix.opt file and an incorrect path is entered in the Report Log field in the License Management Console, the console automatically provides the path value from the citrix.opt file.


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