Knowledge Center Home > CTX113464
Rate this Article:
You must be signed in to rate again
Print View Languages:  

The Language Bar Icon Appears in the Notification Area After Launching a Published Application

Document ID: CTX113464   /   Created On: Jun 27, 2007   /   Updated On: Aug 23, 2007
Average Rating: 5 (1 ratings)

Symptoms

The language bar icon appears in the notification area after launching a published application.

Cause

After users upgrade to Presentation Server 4.5, a language bar icon shows up in the notification area when launching published applications. Hovering over the icon presents the phrase, "Click here to restore your language bar on '<server name>.'"

Microsoft Office is installed on the server.

The language bar does not present itself on a desktop published application or in an RDP session.

The language bar icon is triggered by the ctfmon.exe process. According to Microsoft, this is expected behavior. However, this process should not run in Terminal Server-based environments, according to the following Microsoft recommendation:

"By default, the Office XP features and components that require the CTFMON.EXE file are disabled during installation in a Terminal Server environment. Although these features can be enabled through a custom installation, Microsoft recommends that CTFMON remain disabled in a Terminal Server environment because of potential performance issues."

Resolution

The resolution is contained in the following Microsoft article:

How to turn off the speech recognition and handwriting recognition features in Office XP.

This article describes how to disable the ctfmon.exe process.

More Information

CTX106747 – Active Session Left After Logging Off the Session When Microsoft Office XP or Microsoft Office 2003 is Installed on Citrix Presentation Server

CTX107505 – Hotfix PSE400W2K017 - For Citrix Presentation Server 4.0 for Windows 2000 Server

CTX107506 – Hotfix PSE400W2K3017 - For Citrix Presentation Server 4.0 for Windows Server 2003



Did this article resolve your problem/question?

Yes
No
Need to test first
Not sure, I need help
Just browsing/General research


Report errors with this document
Knowledge Center