Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages: N/A

Error: No Authorization - An authorization error occurred

Document ID: CTX112418   /   Created On: Mar 27, 2007   /   Updated On: Mar 27, 2007
Average Rating: 4

Symptoms

When a user adds a new company in the Citrix EdgeSight Management Console and then tries to select that new company from the list of available companies, the following error message is received:

“No Authorization

An authorization error occurred. You are not authorized to view the page that you were attempting to visit or an invalid option was specified.

You can try to return to the page again.”

-Or-

“Try signing in again.”

Cause

This message can be generated if the server EdgeSight is running on is of a low specification or is overly stressed, and therefore slow to respond to queries. In this case the default timeout for queries and ASP pages is not sufficient (60 seconds by default).

Resolution

1. In the EdgeSight Management Console, go to Server Settings > Configuration > Settings.

2. Scroll down to the Timeouts section and increase the default timeout for queries and ASP pages accordingly.

More Information

This behavior is expected.


Search
Knowledge Center
XenApp
XenApp Plugins (Clients)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager
Does it work with Citrix? Verify it - introducing the new Citrix Ready Community Verified