Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages:

Print Jobs from Published Applications Take an Abnormally Long Time to Finish in Windows Server 2003

Document ID: CTX112227   /   Created On: Jan 25, 2007   /   Updated On: Apr 24, 2007
Average Rating: 1

Symptoms

Print jobs from published applications take an abnormally long time to finish in Windows Server 2003.

Cause

This problem occurs because the print spooler waits for a Windows Explorer window to display a print notification. The print spooler waits even though the notification does not appear when Windows Explorer is not running.

Resolution

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in Microsoft article 924663. Only apply it to systems that are experiencing this specific problem.

Note: This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Citrix recommends that you wait for the next Windows Server 2003 service pack that contains this hotfix.

More Information

Refer to Microsoft Help and Support for a complete list of Microsoft product support services, telephone numbers, and information about support costs.


This document applies to:

  • MetaFrame Presentation Server 3.0 for Microsoft Windows 2003
  • Access Essentials 1.5
  • Presentation Server 4.5 for Windows Server 2003
  • Presentation Server 4.0 x64 Edition
  • Presentation Server 4.0 for Microsoft Windows 2003
  • Access Essentials 2.0
  • Presentation Server 4.5 for Windows Server 2003 x64 Edition
  • Access Essentials 1.0
Search
Knowledge Center
Presentation Server
Presentation Server Clients (ICA)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager