Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages:

Presentation Server 4.0で自動作成プリンタを使用した印刷に失敗する

Document ID: CTX111986   /   Created On: Dec 13, 2006   /   Updated On: Dec 13, 2006
Average Rating: not yet rated

[タイトル]

Presentation Server 4.0で自動作成プリンタを使用した印刷に失敗する

[現象]

自動作成プリンタによる印刷に失敗します。

Windows Server 2003でCitrix Presentation Server 4.0を実行している環境にAppSense Application Managerがインストールされている場合、印刷に関する問題が発生します。

Application Manager Serviceエージェントが停止している、または無効になっている場合、正しく印刷処理が行われます。

[原因]

Ctx_SmaUserアカウントが、AppSence Application ManagerでTrusted Ownerとして認識されていません。

[解決方法]

この現象を解決するには、Application Manager内で以下の変更を行います。

1. Ctx_SmaUserローカルアカウントをApplication ManagerのTrusted Ownersへ追加します。

2. [High Security and Trusted Ownership]が有効にされている状態で%Computername%\CTX_SMA_USERに対するユーザールールを作成します。

3. C:\tempを「手順2.」で作成したユーザールールのAccessible Itemsへ追加します。

[ステイタス]

この現象は、HP LaserJet 8100 PCL6プリンタドライバで発生します(既知問題)。

この現象は、Windows 2000 Server上で実行されているCitrix Presentation Server 4.0では発生しません。

[追加情報]

Printing on Windows 2003 Citrix Server & Application Managerを参照してください。

CTX107137 – Troubleshooting Printing Problems In Presentation Server 4.0

[関連情報]

この資料は米国のCitrix Knowledge Baseで提供している情報をもとに作成したものです。

Document ID: CTX111463

Presentation Server 4.0 Autocreated Printers Fail to Print


This document applies to:

  • Presentation Server 4.0 for Microsoft Windows 2003
Search
Knowledge Center
Presentation Server
Presentation Server Clients (ICA)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager
Citrix Developer Community