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Error: Could not write to output file ... When Logging on to the EdgeSight Server Console

Document ID: CTX111824   /   Created On: Jan 4, 2007   /   Updated On: Sep 2, 2008
Average Rating: 2

Symptoms

After installing the EdgeSight server and trying to login on to the console for the first time, the following message is received:

“Could not write to output file c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\...Access Is Denied.”

Cause

This issue generally occurs due to insufficient permissions on an attempt to write temporary files to that folder.

Note: It’s possible that this is being set as the result of Group Policy. If so, you are likely to have the same problem the next day following a server restart or Group Policy push. If this is the case, check with your administrator on modifying the Group Policy so as to avoid this in the future.

Resolution

1. Right-click the Temporary ASP.NET Files folder and select Sharing and Security. Select the Security tab and take a look at the list of “Group or user names:”

2. Make sure that NETWORK SERVICE is in the list. If it is not, click Add and type Network Service in the text box:

3. Once it is added, click on its entry in the list and allow Full Control in the Permissions list.

4. Click OK and restart Internet Information Services (IIS) by bringing up a command prompt and typing IISRESET. The EdgeSight console should come up properly now.

More Information

For additional information, consult the following Microsoft Knowledge Base article:

http://support.microsoft.com/default.aspx?scid=kb;en-us;825791


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