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Presentation Server 4.0 Autocreated Printers Fail to Print

Document ID: CTX111463   /   Created On: Oct 26, 2006   /   Updated On: Dec 14, 2006
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Symptoms

Autocreated printers fail to print.

Printing problems occur when AppSense Application Manager is installed on a Windows Server 2003 with Citrix Presentation Server 4.0.

When the Application Manager Service agent is stopped or disabled, printing works correctly.

Cause

The Ctx_SmaUser account is not recognized as a Trusted Owner in AppSense Application Manager.

Resolution

Make the following changes within Application Manger to resolve this issue:

  1. Add the Ctx_SmaUser local account to the Trusted Owners list in Application Manager.
  2. Create a User rule for %Computername%\CTX_SMA_USER with High Security and Trusted Ownership checking enabled.
  3. Add C:\temp to the Accessible Items for the User rule created in Step 2.

Status

This issue is known to occur with HP LaserJet 8100 PCL 6 printer drivers.

This issue does not occur on a Windows 2000 Server running Citrix Presentation Server 4.0.

More Information

See Printing on Windows 2003 Citrix Server & Application Manager.

CTX107137 – Troubleshooting Printing Problems In Presentation Server 4.0


This document applies to:

  • Presentation Server 4.0 for Microsoft Windows 2003
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