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Error: -2147014847 There was an error connecting to the remote Citrix System Monitoring Agent database

Document ID: CTX111113   /   Created On: Dec 26, 2006   /   Updated On: Sep 2, 2008
Average Rating: 5

Symptoms

The Edgesight Server console is unable to run Real Time Remote Alerts.

The follow error occurs:

“Error occurred connecting to xxxxxxx

Error: -2147014847
There was an error connecting to the remote Citrix System Monitoring Agent database.
Unable to locate the specified host: xxxxxxx

Cause

Port 9035 is blocked. Windows Firewall is enabled on the remote device.

Resolution

On the device that the alert is being generated, either turn Windows Firewall off or add an exception to allow communication on port 9035.

1. Go to Control Panel > Windows Firewall.

2. Click the Exceptions tab.

3. Click the Add Port button.

4. Enter a name and port 9035.

5. Click OK to close the Windows Firewall configuration.

Make sure the port is open by running Telnet on port 9035.

If it port 9035 is still closed, turn Windows Firewall OFF and then back ON again.

More Information

CTX111107 – Ports Required for Citrix EdgeSight


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