[x]

Site Alert(s):

  • Server maintenance Saturday Nov 22, 2008, 12:00 PM - 3:00 PM. The Knowledge Center will be unavailable during this time.
Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages: N/A

Users are Prompted for Logon Credentials After Upgrading the ICA Client for Java

Document ID: CTX110902   /   Created On: Aug 30, 2006   /   Updated On: Dec 26, 2007
Average Rating: 1

Symptoms

After upgrading the ICA Client for Java archive on the server running Web Interface, the user is prompted for logon credentials when launching an application even though the correct credentials were entered in the Web Interface logon page.

Cause

The permission settings of the folder containing the archive files to copy from are incorrect.

Resolution

  1. Navigate to the icajava folder on the server running Web Interface. Typically it is located at C:\Program Files\Citrix\Web Interface\4.x\ICAWEB
  2. Right-click the icajava folder, click Properties, and click the Security tab.
  3. Click Advanced and select the Replace permission entries on all child objects with entries shown here that apply to child objects check box.
  4. The default permissions are as follows:
  • Local Admins – FC
  • Authenticated Users – read/execute,list,read
  • Network services – read/execute,list,read

More Information

CTX110875 – The Java Client Fails to Launch when Using Web Interface 4.x

CTX110866 – Error: The MetaFrame Presentation Server Client for Java files could not be located on the server.


Search
Knowledge Center
XenApp
XenApp Plugins (Clients)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager
Does it work with Citrix? Verify it - introducing the new Citrix Ready Community Verified