Symptoms
Users receive the following error message:
“ERROR: An error has occurred while trying to launch the application. Please contact your administrator. Log ID: xxxxxxxx“
-Or-
“The MetaFrame Presentation Server Client for Java files could not be located on the server.
Please ensure that the client files have been copied to the correct location. [Log ID: xxxxxx]”
Cause
The ICA Client for Java files are copied into a folder containing uppercase characters on the Web Interface 4.x server (for example, ICAJAVA instead of icajava).
The icajava folder should not have any uppercase letters in its name.
Resolution
Rename the folder using all lowercase letters. For example:
\Program Files\Citrix\Web Interface\4.x\ICAWEB\icajava
More Information
Refer to CTX110875 – The Java Client Fails to Launch when Using Web Interface 4.x and CTX110902 – Users are Prompted for Logon Credentials After Upgrading the ICA Client for Java.