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Error: A problem occurred during session startup. Details have been placed in the event log ... with Event ID 264

Document ID: CTX110402   /   Created On: Jul 6, 2006   /   Updated On: Aug 7, 2006
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Symptoms

When logging on to a Hot Desktop session, users receive the following error message:

“A problem occurred during session startup. Details have been placed in the event log. Please contact your system administrator”

The Application log in the Event Viewer shows:

“Event ID: 264

Source: Citrix Password Manager

Description: Unable to launch session start scripts at the beginning of a session.”

Cause

Within the context of the Hot Desktop Shared Account (HDSA)/Hot Desktop User Account (HDU), the path of session.xml is incorrect or inaccessible.

Resolution

Within the context of the HDSA/HDU, verify the path of the session.xml setup in the user configuration properties is correct and accessible.

In addition, verify that every path inside session.xml is correct.

More Information

The following is an excerpt about session.xml functionality from CTX107846 – Password Manager Administrator's Guide:

“The session.xml file specifies what applications launch when a Hot Desktop session starts (start script) and removes files left behind by a user session (stop script). A sample session.xml file is located under the /Support folder in the MetaFrame Password Manager 4.0 CD-ROM. After you edit this file as needed, put it on a network share for your Hot Desktop workstations to access.”


This document applies to:

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