Symptoms
When reviewing the lmgrd_debug.log random “UNSUPPORTED” messages are recorded, but users are not impacted. The specific “UNSUPPORTED” messaging is occurring for the concurrent user connection license “MPS_xxx_CCU.” Where xxx represents the product type:
• ENT for Enterprise
• ADV for Advance
• STD for Standard

Cause
There are two possible conditions where this may exist:
• A true “UNSUPPORTED” condition occurs in your environment. For example, if you purchase MetaFrame Presentation Server 3.0 Concurrent User Licenses and accidentally join a Citrix Presentation Server 4.0 to the farm. The user is denied connectivity to the Citrix Presentation Server 4.0 only.
• This may be a benign messaging event and the user is allowed connectivity.
Resolution
The purpose of the lmgrd_debug.log file is to debug potential Citrix licensing issues and it is not intended for administrative or monitoring purposes.
1. Validate the debug log output as benign because a true “UNSUPPORTED” condition could still occur. Enable Detailed logging by editing the citrix.opt file as per CTX104184 – How to Enable Connection Logging in the Citrix.opt File for Use in Troubleshooting Client Connectivity and begin making connections to the Presentation Server(s) in your farm. Open the debug log file with an editor (Notepad or Word Pad) and locate an “UNSUPPORTED” message.
2. Identify the hardware ID of the device attempting to connect.
3. Note the time stamp and continue to search later in the log until a license is checked out.
Although several “UNSUPPORTED” debug messages are generated, the client is never denied connectivity and is issued a license within a second of attempting to acquire a license in this example.
More Information
As of version 4.5 of the Citrix License Server, Citrix Systems Engineering has still identified the benign debug log messaging. This will be corrected in a future release of the Citrix License Server.
CTX104285 – License server messages in lmgrd_debug - "License server does not support this feature"