Symptoms
When trying to add a second Secure Ticket Authority (STA) to the Authentication tab in the Access Gateway Administration tool (standalone mode), the details of the first STA are overwritten.
The Access Suite Console for Advanced Access Control shows different STAs using the same STA ID.

-Or-
The Secure Gateway Configuration Wizard returns the following error message:
"The ID already exists in this list, please enter a different one."

Cause
If the Presentation Server or the server hosting the STA has been cloned, the details in the configuration of the STA are the same on both servers, as these are not changed when the computer hostname is changed.
Each STA should have a Unique Identifier (UID), to identify it from other STAs on the network.
Resolution
1. Locate the CtxSta.config file (it resides in the \Program Files\Citrix\System32 directory on Presentation Server 4.0 or later and the Citrix XML service appears within services.msc or within the Inetpub\Scripts directory on Presentation Server 4.0 or later if IIS/XML port sharing is used).
2. Open CtxSta.config in a text editor, such as Notepad.
3. Change the value of the UID to a unique value and save the file.
4. After making the change(s), either perform an IISRESET or restart the XML Service as required.
More Information
CTX711855 – Common SSL Error Messages and Their Causes
CTX104063 – Explaining and Changing the Citrix XML Service Port
CTX107406 – Server Cloning with Presentation Server 4.x
CTX107683 – How to Configure the XML Service to Share with IIS