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Citrix Universal Printer Does Not Appear in Session

Document ID: CTX108334   /   Created On: Dec 8, 2005   /   Updated On: Mar 30, 2007
Average Rating: 2

Symptoms

The Citrix Universal Printer as described in the Advanced Concepts Guide {CTXPRN_AUTO_CREATE_GENERIC_UPD_PRINTER (0x00000020)} or CTX106812 – How to Create the Citrix Universal Printer, does NOT appear in a session.

Cause

The Citrix Policy “Legacy client printers” is set to “Create old-style client printers” for this session and prevents the Citrix Universal Printer from being auto-created.

Resolution

Change the Citrix Policy “Legacy client printers” to “Create dynamic session-private client printers.”


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