Symptoms
Unable to view license files, under Current Usage, within the License Management Console.
Troubleshooting
Try the following steps to reload the license file:
• Restart the CitrixLicensing service on the License Server.
• Download a new copy of the license file from www.mycitrix.com just to make sure the existing file is not corrupted.
• Make sure the license file is not expired because Evaluation and Not For Retail licenses do expire
• Check that the following value is listed in the Registry:
HKLM\Software\FLEXlm License Manager\ CitrixLicensing <license: REG_SZ C:\Program Files\Citrix\Licensing\MyFiles;. This value needs to contain the location where all license files are kept.

Caution! Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Make sure you back up the registry before you edit it.
Symptom 2
Occasionally, the License Management Console (LMC) for Access Suite 4.0 displays incorrect numbers for installed and available licenses in the current usage page if multiple license files are used.
Cause 2
It appears that the LMC is not reading the certain license files correctly.
Resolution 2
This issue will be fixed in the next release of the LMC. In the meantime, restart the CitrixLicensing service to resolve the issue.