[x]

Site Alert(s):

  • Server maintenance Saturday Nov 22, 2008, 12:00 PM - 3:00 PM. The Knowledge Center will be unavailable during this time.
Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages:

Citrix SMA ServiceまたはCitrix Print Manager Serviceを手動で起動しようとすると「エラー1609:ログオンに失敗したため、サービスを開始できませんでした」というエラーメッセージが表示される

Document ID: CTX107263   /   Created On: Jul 28, 2005   /   Updated On: Sep 20, 2006
Average Rating: 1

[タイトル]

Citrix SMA ServiceまたはCitrix Print Manager Serviceを手動で起動しようとすると「エラー1609:ログオンに失敗したため、サービスを開始できませんでした」というエラーメッセージが表示される

[現象]

Citrix SMA ServiceまたはCitrix Print Manager Serviceを手動で起動しようとすると、以下のエラーメッセージが表示されます。

「エラー1609:ログオンに失敗したため、サービスを開始できませんでした。」

[原因]

この現象は、次の4つのケースで発生することが確認されています。

1. Ctx_SmaUserアカウントが無効になっている場合

2. 以前Ctx_SmaUserを再作成したことがあり、パスワードが変更されたか期限切れになっている場合

3. Ctx_SmaUserアカウントが破損しており、再作成する必要がある場合

4. 以下の手順でCitrix Presentation Server 4.0にログオンした場合

    a. ドメインに属していないマシンにCitrix Presentation Server 4.0をインストールします。

    b. インストール後、ドメインに参加します。

    c. そのあと、当該のCitrix Presentation Server 4.0に、ドメインセキュリティポリシーで[サービスとしてログオン]が設定されているユーザーグループのアカウントでログオンします。

[解決方法]

ケース1:Ctx_SmaUserアカウントが無効になっている場合

Ctx_SmaUserは、Presentation Server 4.0のインストール時に作成されるローカルアカウントです。このアカウントを有効にするには、

1. [コンピュータの管理]、[ローカルユーザーとグループ]、[ユーザー]の順に選択します。

2. Ctx_SmaUserアカウントをマウスの右ボタンでクリックし、[プロパティ]を選択します。

3. [アカウントを無効にする]チェックボックスをオフにします。

ケース2:以前Ctx_SmaUserを再作成したことがあり、パスワードが変更されたか期限切れになっている場合

このアカウントのプロパティを表示するには、

1. [コンピュータの管理]、[ローカルユーザーとグループ]、[ユーザー]の順に選択します。

2. Ctx_SmaUserアカウントをマウスの右ボタンでクリックし、[プロパティ]を選択します。

3. [ユーザーはパスワードを変更できない]チェックボックスと[パスワードを無期限にする]チェックボックスがオンになっていることを確認します。

4. [OK]をクリックして[Ctx_SmaUserのプロパティ]ダイアログボックスを閉じます。

5. Ctx_SmaUserアカウントをもう一度マウスの右ボタンでクリックし、[パスワードの設定]を選択します。

6. パスワードに関する自社のセキュリティポリシーに従って、パスワードを新しいものに変更します(具体的にはシステム用パスワードやサービス用パスワードを設定します)。

7. [コンピュータの管理]の[サービス]スナップインを開きます(または[ファイル名を指定して実行]を選択して「services.msc」と入力します)。

8. [Citrix Print Manager Service]をダブルクリックし、[ログオン]タブをクリックします。

9. [パスワード]ボックスに、手順5.で設定した新しいパスワードを入力します。

10. このサービスを起動します。サービスが正常に起動した場合は、Citrix SMA Serviceについても手順8.と9.と同様の作業を行います。新しいパスワードでログオンできない場合は、パスワードを正しく設定したかどうかを確認します。依然として同じエラーが発生しサービスを起動できない場合は、この文書の「ケース3」に進んでください。

ケース3:Ctx_SmaUserアカウントが破損しており、再作成する必要がある場合

.¥Ctx_SmaUserを再作成する方法については、CTX106845 - Ctx_SmaUserアカウントを再作成する方法を参照してください。

ケース4:Citrix Presentation Server 4.0をインストールした後にドメインに参加したサーバーに、ドメインセキュリティポリシーで[サービスとしてログオン]が設定されているユーザーグループのアカウントでログオンした場合

[Ctx_SmaUserサービス]の[プロパティ]の[ログオン]タブで、ローカルシステムアカウントを選択して実行します。

[追加情報]

この文書は、Windows Server 2003またはWindows 2000 Server上のCitrix Presentation Server 4.0に関するものです。関連文書を参照するには、Citrix KnowledgeBaseで「Ctx_SmaUser」を検索してください。

[関連情報]

この資料は米国のCitrix Knowledge Baseで提供している情報をもとに作成したものです。

Document ID: CTX106661

Error 1069: The service did not start due to a logon failure when attempting to manually start either the Citrix SMA Service or the Citrix Print Manager Service


Search
Knowledge Center
XenApp
XenApp Plugins (Clients)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager
Does it work with Citrix? Verify it - introducing the new Citrix Ready Community Verified