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ICAクライアント9.0以降でMcAfeeを使用しているPresentation Server 4.0へ接続している場合に印刷できない

Document ID: CTX106725   /   Created On: May 31, 2005   /   Updated On: Dec 7, 2007
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[タイトル]

ICAクライアント9.0以降でMcAfeeを使用しているPresentation Server 4.0へ接続している場合に印刷できない

[現象]

Presentation Server 4.0からPresentation Serverクライアント9.0およびそれ以降のバージョンへ印刷するとき、印刷ジョブがクライアントマシンに印刷されません。印刷ジョブはいったんスプールされてサーバー上に再スプールされますが、クライアントの印刷キューには表示されない場合があります。

[原因]

Citrix Presentation Server 4.0の印刷モデルでは、Presentation Serverクライアント9.0およびそれ以降のバージョンと連動してすべてのクライアント印刷データをユーザーの一時ディレクトリの一時ファイルへ先導します。この一時ファイルは、PCLおよびPSデータはPCL2BMP.exeによって、EMFデータはCPVIEWER.exeによって開かれます。これらのヘルパーアプリケーションがこの一時ファイルを開こうとしたときに、「アクセス違反」が発生することがあります。また、ユーザーが手動でこれらのファイルを開こうとしたときにも、同じエラーが発生します。このエラーメッセージは、ファイルが正しく作成されていない場合([セキュリティ]タブが表示されていません)に表示されます。また、このエラーは、McAfee Enterprise 8.0iでのみ発生します。McAfeeでは、この現象をWindows XP SP1にセキュリティアップデート885835を適用している場合、およびWindows XP SP2でMcafee Enterprise 8.0iを使用している環境で発生する既知の問題として認識しています。

[解決方法]

McAfeeのサポートセンターからVirusScan Enterprise Patch 11を入手し、クライアントマシンへインストールします。

-または-

ICAクライアントをバージョン8.1またはそれ以前のバージョンへダウングレードします。

注:ICAクライアントのバージョンをダウングレードすると、使用できなくなる機能があります。古いICAクライアントの各バージョンの『ICAクライアント管理者ガイド』で、使用できない機能を参照してください。

[追加情報]

CTX112903 - McAfee VirusScan Enterprise 8.5iまたはMcAfee Enterprise 8.0iがインストールされているクライアントコンピュータで印刷に失敗する

この現象は、クライアントでMcAfeeを無効にしても解決されません。McAfeeの削除は、この問題を確認するためのトラブルシューティングとしては有効ですが、解決策や回避策としては使用できません。

[関連情報]

この資料は米国のCitrix Knowledge Baseで提供している情報をもとに作成したものです。

Document ID: CTX106698

Unable to Print from Presentation Server with McAfee and ICA Client Version 9.0 or Later


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