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Unable to Start Different Versions of Acrobat Reader in an Isolation Environment from a Single User Session

Document ID: CTX106595   /   Created On: May 16, 2005   /   Updated On: Feb 14, 2008
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Symptoms

A user is unable to start different versions of Acrobat Reader in an isolation environment from a single user session.

Cause

Running multiple versions of certain applications (such as Microsoft Outlook and Acrobat Reader) within the same ICA session is not supported, even when one or both versions are installed into isolation environments. For example, when a user has Outlook 97 running and attempts to launch Outlook 2000 within the same session, Outlook 97 launches instead.

Resolution

If you need to run multiple versions of such applications, ensure you launch each version in separate ICA sessions.

Tip! Launch the different application versions in non-seamless mode (select the Server Default checkbox as Window Size).


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