Symptoms
When logging on to the Licensing Management Console (LMC) using a domain user account, the user is prompted for Windows credentials and is never allowed to log on to the site.
Cause 1
The administrator used a “domain administrator” account when installing the LMC and the “domain administrator” is the only user in the tomcat-users.xml file. This will cause a domain “user” account to never able to log on to the LMC.
Resolution 1
CTX102947 - License Manager Console screen only displays (Welcome)
Cause 2
If the domain’s NetBIOS name contains an ampersand (&), the ampersand will cause an issue when the tomcat-users.xml file is processed. The ampersand is a special character in XML and must be handled in a specific way to correct the issue.
Example - <user username="Bill&Sons\Administrator" password="" roles="lmc-access-role,lmc-current-usage-role,lmc-historical-usage-role,lmc-configuration-role,lmc-user-admin-role"/>
Notice that the domain name contains an ampersand.
Resolution 2
Change - <user username="Bill&Sons\Administrator" password="" roles="lmc-access-role,lmc-current-usage-role,lmc-historical-usage-role,lmc-configuration-role,lmc-user-admin-role"/>
To - <user username="Bill&Sons\Administrator" password="none" roles="lmc-access-role,lmc-current-usage-role,lmc-historical-usage-role,lmc-configuration-role,lmc-user-admin-role"/>
Replacing the & with & informs XML how to handle the ampersand symbol.
More Information
CTX103835 - Administrators are unable to logon to the License Management Console