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Cannot Connect to Active Directory Central Credential Store Sync Point. Agent Not Syncing.

Document ID: CTX105386   /   Created On: Dec 7, 2004   /   Updated On: Jan 28, 2008
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Symptoms

Using Active Directory as the central credential store (or sync point), the MetaFrame Password Manager Agent for certain users cannot synchronize it’s settings from that sync point.

Cause

One cause may be that the users in question may have a “,” (comma) as part of their display name.

Resolution

Check to make sure that the users in question do not have a comma as part of their display name. If they do, edit the display name to take the comma out. Later versions of Password Manager have resolved this issue.

CTX109153 – Password Manager Agent, Version 4.1.100.0

When this fix is applied, Active Directory user names that contain commas are recognized by Password Manager. [#131182]

More Information

The “,” character is used as a path separator in Lightweight Directory Access Protocol (LDAP) statements (much like the “\” character in a UNC name). When the Password Manager Agent uses an LDAP statement that contains a user’s display name, that itself contains a “,” character, it can lead to the Agent not being able to connect to the Active Directory central credential store to synchronize the Agent settings.


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