Symptom
When a Subscription Advantage period expires, users must renew their Subscription Advantage contract and then obtain a new license file from MyCitrix. After adding the new license file from MyCitrix to the license server, the License Management Console still displays alerts that the licenses are expired.
In this situation, this warning is benign.
Cause
After adding the updated license file, two license files are on the license server: the expired license and the updated license. The License Management Console alert system recognizes only the expired license, not the new license.
Resolution
An updated version of the License Management Console that resolves this issue is now available. Click here to download an updated version of the License Management Console.