Symptoms
Applications do not relaunch when using Workspace Control with the Client for Java and Windows XP with Service Pack 2.
Cause
Pop-up blocking is enabled by default on Internet Explorer with Windows XP Service Pack 2. When logging on to Web Interface 3.0 with Workspace Control enabled, the browser sees any attempt to automatically launch the Client for Java as a pop-up and blocks it.
Resolution
From Internet Explorer, go to Tools > Internet Settings > Privacy and click Settings. Under Pop-up Blocker Settings, add the URL of the Web Interface site to the list of allowed sites.
