Rate this Article:
You must be signed in to rate again
Article Feedback Print View
Alternate Languages: N/A

Applications Do Not Relaunch When Using Workspace Control and ICA Java Client

Document ID: CTX104860   /   Created On: Oct 8, 2004   /   Updated On: Apr 5, 2005
Average Rating: 1

Symptoms

Applications do not relaunch when using Workspace Control with the Client for Java and Windows XP with Service Pack 2.

Cause

Pop-up blocking is enabled by default on Internet Explorer with Windows XP Service Pack 2. When logging on to Web Interface 3.0 with Workspace Control enabled, the browser sees any attempt to automatically launch the Client for Java as a pop-up and blocks it.

Resolution

From Internet Explorer, go to Tools > Internet Settings > Privacy and click Settings. Under Pop-up Blocker Settings, add the URL of the Web Interface site to the list of allowed sites.


Search
Knowledge Center
XenApp
XenApp Plugins (Clients)
XenServer
XenDesktop
NetScaler Application Delivery
Access Gateway
EdgeSight
Provisioning Server
WANScaler
Password Manager
Does it work with Citrix? Verify it - introducing the new Citrix Ready Community Verified