Symptoms
When trying to view the current usage in the License Management Console, the following alert appears:
Alert: Can't Connect to License Server. Verify that the License Server is running.

The following event in the Windows System log is also found:

Cause 1
The Citrix Licensing service is not running. Enable Dr. Watson to ensure the service is not trapping.
Resolution 1
Restart the Citrix Licensing service. If the restart fails with the following error: 1067, Verify that the citrix_startup.lic file is present in the C:\Program Files\Citrix\Licensing\MyFiles folder.
Could not start the CitrixLicensing service on local Computer
Error 1067: the process terminated unexpectedly.

Cause 2
License server not reading the license file correctly.
Resolution 2
1. On the license server stop these services.
Citrix Licensing WMI
Citrix Licensing
License Management Console
2. Temporarily move all license files with extension .lic from “Program files\citrix\licensing\MyFiles to a different folder. However leave the file citrix_startup.lic.
3. Then restart the 3 services and open the LMC again. Confirm that there is no longer an
alert in current usage.
4. Stop the services again, copy the .lic files back to MyFiles folder and restart services.
5. Go back into LMC – alert should still be gone.
