Symptom
When attempting to run “Diagnose Problems” > “Start trace Session(s)” from MetaFrame Access Suite Console on a Remote Computer, after adding modules and confirming trace settings you might get the following error message:
Warning: The following servers failed to start a trace session. Make sure that they are turned on and running MetaFrame Presentation Server.
Error details: Specified module(s) are not a valid.

Cause
Mostly likely, the modules added are only installed on the local computer where you are running MetaFrame Access Suite Console. To run a trace on a remote server, the modules must be installed on the remote server.
Resolution
Verify the modules are installed on the remote computer.
More Information
Example: If Citrix MetaFrame Conferencing Manager is installed on the server running the Access Suite Console and Conferencing Manager is not installed on the remote computer on which a trace is being started, when adding the following modules to the trace session you will get the above mentioned error message:
CMCM_LicMgr; CMCM_AcctMgr; CMCM_ServicesSDK; CMCM_Cal; CMCM_System; CMCM_CRoom; CMCM_CRoomMgr; CMCM_CCC; CMCM_CRMgrTest; CMCM_XML; CMCM_COrgTest; CMCM_CMCMCfg_Helper; CMCM_COrganizer; CMCM_CMCMConfig