Symptoms
The License Management Console was corrupting license files that contained extended characters. This prevented logons to Citrix products referenced in the license files.
If you use the License Management Console upload function to copy a license file (downloaded from CAS) to the license server, the destination file may not be identical to the original file. You may encounter a display or functional issue.
Display Issue
When viewing license descriptions, the Management Console displays garbage characters in place of the appropriate German, French, or Spanish non-ASCII characters if such characters are part of the descriptions. A display issue does not occur when viewing English or Japanese descriptions.
Functional Issue
If the original file contains the license server name or company name with non-ASCII characters (for example, the French character é), the destination license file is invalid and the license server ignores it. The connection count specified in the file does not contribute to the total count of available connections.
Cause
The License Management Console upload function is performing an inappropriate conversion of non-ASCII characters in the license file during the copy process. The corruption results from a mismatch between the listed hostname on the INCREMENT line and the signature of the license file.
Resolution
Important: Application of this hotfix resolves only the functional issue. The display issue is scheduled to be resolved in a later hotfix.
For Windows 2000 platforms, apply Hotfix LSE100W2K002, Citrix Knowledge Base article CTX105473 – Hotfix LSE100W2K002 - For Citrix MetaFrame Access Suite License Server 1.0.0 for Windows 2000 Server � English. For Windows 2003 platforms, apply Hotfix LSE100W2K3001, Citrix Knowledge Base article CTX105474 – Hotfix LSE100W2K3002 - For Citrix MetaFrame Access Suite License Server 1.0.0 for Windows 2003 Server - English. After applying the hotfix, you can use the License Management Console upload function to copy your original license file to the license server. If you did not keep a copy of the original license file, you can download it again from the Citrix CAS site.
If this does not resolve the issue, please contact your Citrix support team.
More Information
CTX113492 – Error: "Invalid License Key" or "Inconsistent Authentication Code"