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Citrix Management Console Does Not Display Connected Users

Document ID: CTX103364   /   Created On: Feb 9, 2004   /   Updated On: Apr 11, 2008
Average Rating: 1

Symptoms

With certain servers users can log on to the server, but the Citrix Management Console does not show these users even after a refresh.

Cause

Some applications may modify the system environmental PATH statement and place a UNC path name into the path statement.

CTX107592 – Citrix Management Console Does Not Show Connected Users Under the Individual Server Node

Resolution

1. From the Start menu, select Settings > Control Panel.

2. In Control Panel, double-click System.

3. Click the Environment tab.

4. From System Variables, scroll to Path.

In this example, there is a UNC in the middle of the path statement.

PATH=C:\WINNT\System32;C:\WINNT;C:\WINNT\System32\Wbem;C:\Program Files\Citrix\System32\Citrix\IMA;C:\Program Files\Citrix\System32\Citrix\IMA\Subsystems;C:\WINNT\System32\Citrix\IMA;C:\WINNT\Crystal;c:\winnt\system;m:\bin;\\BH-SQL03\EXACTW3\BIN;C:\Program Files\Citrix\System32\Citrix\IMA;C:\Program Files\Citrix\System32\Citrix\IMA\Subsystems;C:\WINNT\System32\Citrix\IMA;C:\Program Files\Citrix\system32;C:\Program Files\Citrix\SSLRelay

Place the UNC at the end of the statement.

5. Select Apply Changes.

6. Click OK to restart.


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