Symptom
When launching the License Manager Console the user just sees the language choices on the left of the screen and the word “Welcome” on the right side of the screen. The administration options are not listed.

Cause
A user does not have access to the License Manager Console.
Resolution
By default, only the user account that installed the console has access. To allow others to access the console, the user accounts need to be added to the User Administration section of the console. To do this:
1. Access the License Manager Console as the authorized user.
2. Choose User Configuration from the menu options.
3. Click the Add New User link.
4. Add the appropriate user(s) and select the required access.
5. Refer to CTX103346 – Determining the account used during installation of the License Management Console.